Yes

Java is Vulnerable

Oracle Security Alert for CVE-2016-0636

This vulnerability may be remotely exploited without authentication and possibly allow for remote code execution.

It is highly suggested that you disable Java in your browser, unless absolutely required.

This site brought to you by: Bert JW Regeer